Skip site navigation (1) Skip section navigation (2)

upgrade to wx2.5.4

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: pgadmin-hackers(at)postgresql(dot)org
Subject: upgrade to wx2.5.4
Date: 2005-02-23 21:03:15
Message-ID: 421CEF93.4090400@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-hackers
Hi friends,

wx2.5.4 is somewhat incompatible to 2.5.3, regarding those casting
orgies performed currently to call wxEvtHandler::Connect (e.g. in
frmQuery). The new way using wxXXXEventHandler macros is much nicer, and
we'll want to use the forthcoming wx2.6 anyway so we should upgrade to
using 2.5.4 now on all build systems for 1.3.
As soon as this is done, I'll upload the needed pgAdmin patches to use that.

Regards,
Andreas

pgadmin-hackers by date

Next:From: Dave PageDate: 2005-02-23 21:19:17
Subject: Re: upgrade to wx2.5.4
Previous:From: Max KhonDate: 2005-02-23 19:30:48
Subject: Re: [pgadmin-support] [ANNOUNCE] pgAdmin III 1.2.0 Released

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group