Skip site navigation (1) Skip section navigation (2)

Re: Problem with 7.4.5 and webmin 1.8 in grant function

From: Mark Kirkwood <markir(at)coretech(dot)co(dot)nz>
To: amrit(at)health2(dot)moph(dot)go(dot)th
Cc: PGsql-performance <pgsql-performance(at)postgresql(dot)org>
Subject: Re: Problem with 7.4.5 and webmin 1.8 in grant function
Date: 2005-02-23 20:30:50
Message-ID: 421CE7FA.5020704@coretech.co.nz (view raw or flat)
Thread:
Lists: pgsql-performance
amrit(at)health2(dot)moph(dot)go(dot)th wrote:
> 
> I got the answer that is in module config of postgresl-webmin , there is a check
> box for
> 
> Use DBI to connect if available?            yes   no            the default is
> yes , but if I choosed no everything went fine.
> 
> I also test it in the desktop mechine and get the same error and the same
> solution. Could you explain what happen to the FC3 + postgresql and webmin 1.8?

Well, given the error was coming from the postmaster, I don't believe
that DBI or webmin have anything to do with it. What I can believe is
that DBI=yes and DBI=no are using different parameters for connecting,
therefore hitting different parts of your old (see below) pg_hba.conf
settings.

I concur with the other poster, and suspect that the files *were* using
some form of ident identification, but have been subsequently edited to
use trust - but the postmaster has not been restarted to know this! Try

$ pg_ctl reload

to get running with 'trust'.



In response to

pgsql-performance by date

Next:From: John AllgoodDate: 2005-02-23 20:41:41
Subject: Re: Peformance Tuning Opterons/ Hard Disk Layout
Previous:From: John Arbash MeinelDate: 2005-02-23 20:24:57
Subject: Re: Peformance Tuning Opterons/ Hard Disk Layout

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group