Skip site navigation (1) Skip section navigation (2)

Re: installing postgres7.3

From: Kris Deugau <kdeugau(at)vianet(dot)ca>
To: postgres questions <pgsql-admin(at)postgresql(dot)org>
Subject: Re: installing postgres7.3
Date: 2005-01-20 19:01:23
Message-ID: 41F00003.8AFFA34B@vianet.ca (view raw or flat)
Thread:
Lists: pgsql-admin
Gaurav Arora wrote:
>    I am sorry about my previous mail. The Linux I am
> using is actually Red Hat Enterprise Linux WS release
> 3.

That makes things easier...

Check your install CDs for rh-postgresql* packages.  I don't recall if
RH dropped PG from the WS releases, but they *do* include it in other
RHEL3 releases.

If you can't find it, snag a copy from a White Box Linux
(http://www.whiteboxlinux.org) mirror, and it should install fine.

As I noted previously, though, you may need more than one package.  I've
always installed PG with the rest of the OS, so I don't know offhand
which packages are required.

>    And I am trying to instal postgres 7.3 on it and
> when I try to instal postgresql-7.3-2PGDG.i386.rpm, it
> says libpq.so.2 is missing. Any help will be greatly
> appreciated.

Assuming that this package follows the RHEL/White Box breakdown, you
need to install postgresql-libs-7.3-2PGDG.i386.rpm as well.  You should
be able to get that at the same place you downloaded the other package
from.

This seems to be an older version of PG, however;  my White Box install
shows libpq.so.3!

-kgd
-- 
Get your mouse off of there!  You don't know where that email has been!

In response to

pgsql-admin by date

Next:From: Haron, CharlesDate: 2005-01-20 21:13:26
Subject: Trouble Escaping Quotes
Previous:From: Gaurav AroraDate: 2005-01-20 18:11:23
Subject: installing postgres7.3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group