Skip site navigation (1) Skip section navigation (2)

Re: [HACKERS] looking for rh9 rpms for pgadmin

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: pg(at)fastcrypt(dot)com
Cc: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: [HACKERS] looking for rh9 rpms for pgadmin
Date: 2005-01-18 08:22:22
Message-ID: 41ECC73E.30503@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-hackers
Dave Cramer wrote:
> Well, I'm sorry to say I still can't get rid of the warning.
> 
> wx-windows complete rebuild without the enable-debug option
> complete rebuild of pgadmin3
> 
> and still the window pops up :(
> 
> OK, what is the root cause of the problem, instead of fighting with the 
> debug options ?

The root cause is a bug in wxString, which will cause an assert to 
happen which in turn will pop up the window if wx is compiled for with 
*ONLY*

Regards,
Andreas

In response to

pgadmin-hackers by date

Next:From: Dave PageDate: 2005-01-18 08:37:57
Subject: Re: [HACKERS] looking for rh9 rpms for pgadmin
Previous:From: Dave CramerDate: 2005-01-17 21:50:04
Subject: Re: [HACKERS] looking for rh9 rpms for pgadmin

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group