Skip site navigation (1) Skip section navigation (2)

contrib regression on old versions

From: Andrew Dunstan <andrew(at)dunslane(dot)net>
To: PostgreSQL-development <pgsql-hackers(at)postgresql(dot)org>
Subject: contrib regression on old versions
Date: 2004-12-31 19:24:32
Message-ID: 41D5A770.2060606@dunslane.net (view raw or flat)
Thread:
Lists: pgsql-hackers
We only have a couple of buildfarm members reporting on versions older 
than 7.4. Both are RedHat based systems, and both fail the contrib 
regression suites.

I'm inclined to have write these off as not worth fixing, and inhibit 
contrib regression tests for versions older than 7.4. in the next 
release of the buildfarm code. And unless we want to fix them maybe we 
should also say the same for 7.4.

Thoughts?

cheers

andrew

Responses

pgsql-hackers by date

Next:From: Tom LaneDate: 2004-12-31 19:26:05
Subject: Re: 'COPY ... FROM' inserts to btree, blocks on buffer writeout
Previous:From: Tom LaneDate: 2004-12-31 19:18:33
Subject: Re: uptime() for postmaster

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group