Skip site navigation (1) Skip section navigation (2)

[RPM] Possible problem with package postgresql-libs-7.1.2-5PGDG?

From: Jerry Seutter <jseutter(at)phoenixcan(dot)com>
To: "'pgsql-ports(at)postgresql(dot)org'" <pgsql-ports(at)postgresql(dot)org>
Subject: [RPM] Possible problem with package postgresql-libs-7.1.2-5PGDG?
Date: 2001-08-10 20:12:31
Message-ID: 41CE8BB55708D51189740060089998F60A0129@WAND (view raw or flat)
Thread:
Lists: pgsql-ports
Heya, just read the readme and it said to email you with problems.
I don't know if this is a real problem or not, but here goes.

I was trying to install phpPgAdmin, which uses the package php-pgsql.
phpPgAdmin complained that mod_pgsql or something like that wasn't working
in Apache.  Upon further investigation, I found that it was looking for
/usr/lib/libpq.so, which used to be provided in older versions of this
package.  I don't know if it was taken out of the rpm for good reason
or not, so I'm letting you know about it.  Other than that, thanks for 
a great package!

Jerry Seutter
jseutter(at)phoenixcan(dot)com

Responses

pgsql-ports by date

Next:From: rrpDate: 2001-08-10 21:50:36
Subject: Re: Where find the Mac OS X Client binaries of pqsql ?
Previous:From: Kalle GustafssonDate: 2001-08-10 14:33:37
Subject: Exceptions while building JDBC-drivers

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group