Skip site navigation (1) Skip section navigation (2)

Re: error building pgadmin 1.2 rc

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Dave Page <dpage(at)vale-housing(dot)co(dot)uk>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: error building pgadmin 1.2 rc
Date: 2004-12-03 11:27:43
Message-ID: 41B04DAF.5060604@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-support
Dave Page wrote:
>  
> 
  version; use the official wxWidgets 2.5.3.
>>
>>I suggest that the whole pgadmin3/wxwindows/ directory be 
>>removed from the ftp mirrors.
> 
> 
> Yes, I've been thinking about that, however, that means there will be no
> way to build the historic releases - or will all the older versions
> build with wx2.5.3 (I doubt it).
> 
> Thoughts? Personally I'd like to retain the history...

Me too.
IMHO we should have a dummy pgadmin-wx2.5.3 package, redirecting users 
to wx. This way, we signal to users that the latest version to use is 
wx2.5.3.

Regards,
Andreas

In response to

pgadmin-support by date

Next:From: Andreas PflugDate: 2004-12-03 11:29:42
Subject: Re: string.cpp assertion failure
Previous:From: Andreas PflugDate: 2004-12-03 11:24:58
Subject: Re: Historic tar-balls, etc.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group