Skip site navigation (1) Skip section navigation (2)

Re: error building pgadmin 1.2 rc

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Akbar <melinda_sayang(at)hotpop(dot)com>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: error building pgadmin 1.2 rc
Date: 2004-11-29 10:08:36
Message-ID: 41AAF524.8070801@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-support
Akbar wrote:
> Andreas Pflug wrote:
> 
>> Akbar wrote:
>>
>>>>  
>>>>
>>> I use Gentoo and I have installed wxWidgets 2.5.3 version....... But 
>>> I have wxWidgets 2.4 version too. But when I Iook into configure 
>>> script of pgadmin:
>>>
>>> {wx_home}/include/wx-2.5
>>>
>>> Yes, my wxwidget 2.5 version is installed in this directory..... My 
>>> wxwidget 2.4 installed in this /usr/include/wx...... 
>>
>>
>>
>> This might conflict. Try renaming /usr/include/wx to 
>> /usr/include/wx-moved-away.
>>
>> Regards,
>> Andreas
>>
>> ---------------------------(end of broadcast)---------------------------
>> TIP 2: you can get off all lists at once with the unregister command
>>    (send "unregister YourEmailAddressHere" to majordomo(at)postgresql(dot)org)
>>
> I tried that.... and still got error......
> 
> Any idea?????
> 
> This is the error:
> 
> In file included from /usr/lib/wx/include/gtk2-2.4/wx/setup.h:1144,

I would expect ../include/gtl2-unicode-2.5/wx/... here. Still looks like 
a 2.4/2.5 conflict.

Regards,
Andreas

In response to

Responses

pgadmin-support by date

Next:From: MarkDate: 2004-11-29 16:28:39
Subject: installation directory on LINUX?
Previous:From: AkbarDate: 2004-11-28 13:02:00
Subject: Re: error building pgadmin 1.2 rc

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group