Skip site navigation (1) Skip section navigation (2)

Re: error building pgadmin 1.2 rc

From: Akbar <melinda_sayang(at)hotpop(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: Re: error building pgadmin 1.2 rc
Date: 2004-11-28 13:02:00
Message-ID: 41A9CC48.8070606@hotpop.com (view raw or flat)
Thread:
Lists: pgadmin-support
Ian Barwick wrote:

>On Sun, 28 Nov 2004 08:55:31 +0700, Akbar <melinda_sayang(at)hotpop(dot)com> wrote:
>  
>
>>Hi, I use linux and try to build pgadmin 1.2 rc.... and got this error.
>>How do I solve this????
>>    
>>
>
>(snip)
>
>Which OS are you using, and which wxWidgets (you need the 2.5.3 version)?
>
>Ian Barwick
>  
>
I use Gentoo and I have installed wxWidgets 2.5.3 version....... But I 
have wxWidgets 2.4 version too. But when I Iook into configure script of 
pgadmin:

{wx_home}/include/wx-2.5

Yes, my wxwidget 2.5 version is installed in this directory..... My 
wxwidget 2.4 installed in this /usr/include/wx...... 
directory..................

So whats wrong? Do I have to uninstall wxWidget2.5...?????

Thank you.


In response to

Responses

pgadmin-support by date

Next:From: Andreas PflugDate: 2004-11-29 10:08:36
Subject: Re: error building pgadmin 1.2 rc
Previous:From: Andreas PflugDate: 2004-11-28 11:51:39
Subject: Re: error building pgadmin 1.2 rc

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group