Skip site navigation (1) Skip section navigation (2)

Re: bug on debian... what's wrong with me ?

From: Raphaël Enrici <blacknoz(at)club-internet(dot)fr>
To: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: bug on debian... what's wrong with me ?
Date: 2004-11-21 19:17:41
Message-ID: 41A0E9D5.8090207@club-internet.fr (view raw or flat)
Thread:
Lists: pgadmin-hackers
Andreas Pflug wrote:
>
> 
> IMHO making pga3 dependent on the yet-to-come corrected libpq version 
> should be enough. I don't have a good idea how to catch this.

mmh I can't do that in packaging stuff as it would make them 
uninstalable unless I badly package PG8 myself (and I won't!)... ;) 
However, we may consider pg8 as a highly recommended build dep in the 
"howto build pga3" documentation.

Can you add a "bug line" to the "known issue" or "Known issues, but 
might stay unfixed"

something like:

<li>[Connection window] you might get a wxAssert when trying to connect 
to a non running PostgreSQL server; this is a libpq problem which is 
solved in PostgreSQL 8.0beta3.

Regards,
Raphaël

In response to

Responses

pgadmin-hackers by date

Next:From: Dave PageDate: 2004-11-21 21:23:08
Subject: Re: RFC: Update wizard
Previous:From: Raphaël EnriciDate: 2004-11-21 19:10:35
Subject: [mostly solved] pgAdmin III 1.2.0 RC2 Debian packages available

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group