Skip site navigation (1) Skip section navigation (2)

Re: There's any version that work on Windows 2000??

From: Richard Huxton <dev(at)archonet(dot)com>
To: ctnan(at)adinet(dot)com(dot)uy
Cc: pgsql-patches(at)postgresql(dot)org
Subject: Re: There's any version that work on Windows 2000??
Date: 2004-11-19 15:48:34
Message-ID: 419E15D2.6030101@archonet.com (view raw or flat)
Thread:
Lists: pgsql-hackers-win32pgsql-patches
ctnan(at)adinet(dot)com(dot)uy wrote:
> There is no way to install "PostgreSQL 8.0.0 Beta4" and any other version
> in my windows 2000. No matter what user i use or any kind of configuration
> option combination it's allways the same.

This is the wrong list for reporting installer bugs. You should probably 
try contacting windows-installer team as it's not part of the core 
PostgreSQL database anyway.
   http://pgfoundry.org/projects/pginstaller/
They have bug trackers and mailing lists available. It's worth checking 
the mailing list archives to see if anyone else has similar problems.

Also check the FAQ:
   http://pginstaller.projects.postgresql.org/FAQ_windows.html
It notes that firewall/antivirus programs can cause problems - check 
your logs.

For what it's worth, I've not seen reports like yours before, so there 
could be something different about your Windows 2000 machine versus most 
people's.

-- 
   Richard Huxton
   Archonet Ltd

In response to

pgsql-patches by date

Next:From: Bruce MomjianDate: 2004-11-20 14:47:13
Subject: New compile warnings
Previous:From: Andrew DunstanDate: 2004-11-18 20:17:11
Subject: Re: [PATCHES] There's any version that work on Windows 2000??

pgsql-hackers-win32 by date

Next:From: Tony and Bryn ReinaDate: 2004-11-22 09:58:38
Subject: Beta5 libpq Build broken with MS .NET 2003
Previous:From: Andrew DunstanDate: 2004-11-18 20:17:11
Subject: Re: [PATCHES] There's any version that work on Windows 2000??

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group