Skip site navigation (1) Skip section navigation (2)

error on start

From: Jodi Kanter <jkanter(at)virginia(dot)edu>
To: Postgres Admin List <pgsql-admin(at)postgresql(dot)org>
Subject: error on start
Date: 2004-11-17 17:10:00
Message-ID: (view raw or whole thread)
Lists: pgsql-admin
Our Linux admin just upgraded our server to fedora Core 2 which apparently upgraded postgres to version 7.4.2-1

Now on trying to start the postgres server we get the following error:

An old version of the database format was found.\nYou need to upgrade the
data format before using PostgreSQL.\nSee (Your System's documentation
directory)/postgresql-7.4/README.rpm-dist for more information.

Can someone give me some insight into this please? The database was not 
touched. Should it have been dumped and restored in upgrading from 7.3.4?


Jodi L Kanter
BioInformatics Database Administrator
University of Virginia
(434) 924-2846
jkanter(at)virginia(dot)edu <mailto:jkanter(at)virginia(dot)edu100>



pgsql-admin by date

Next:From: Devrim GUNDUZDate: 2004-11-17 17:13:46
Subject: Re: error on start
Previous:From: Fred WohlfertDate: 2004-11-17 16:43:05
Subject: error loading data with copy

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group