Skip site navigation (1) Skip section navigation (2)

Re: Installing PgadminIII

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Fred Wohlfert <fredwohlfert(at)ehbmail(dot)com>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: Installing PgadminIII
Date: 2004-11-02 16:54:11
Message-ID: 4187BBB3.7030909@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-support
Fred Wohlfert wrote:
> I am attempting to linstall pgadminIII on a box running SuSe 9.1, I am 
> using the rpm for  SuSe 8.2
> I get the following message that it needs 'libcrypto.so.0.9.6'  I 
> attempted to load this lib but it seems to be old,
> Can I use PgadminIII on this box?  Is there a workaround?  Yast also 
> gave an error for
> 'libssl.so.0.9.6'

You always can use the source distribution for non supported platforms.

Regards,
Andreas

In response to

pgadmin-support by date

Next:From: Virgil FrumDate: 2004-11-03 18:32:33
Subject: Error when changing column type
Previous:From: Andreas PflugDate: 2004-11-02 16:53:01
Subject: Re: PGADMIN III

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group