Skip site navigation (1) Skip section navigation (2)

Re: [Fwd: Re: Bug#278855: cannot start pgadmin3

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Raphaël Enrici <blacknoz(at)club-internet(dot)fr>
Cc: PgAdmin Hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: [Fwd: Re: Bug#278855: cannot start pgadmin3
Date: 2004-10-31 10:09:03
Message-ID: 4184B9BF.7010100@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-hackers
Raphaël Enrici wrote:

>>
>>
>> pgAdmin doesn't touch gtk directly. I can't check this, but AFAIR I've 
>> seen comments about a broken locale on wx-dev, so I believe it's not 
>> even a wx problem but zh_TW.Big5. gsignal.c is a gtk file.
> 
> 
> mmh yes, I've seen some thread concerning zh_TW.Big5 on others lists 
> too. But what I don't explain is why 1.0.2 freezes where 1.2.0 beta3 
> runs with warnings ? Any hint before I ask for help at d.o. ?

Absolutely no idea.

Regards,
Andreas

In response to

pgadmin-hackers by date

Next:From: Andreas PflugDate: 2004-11-01 09:25:05
Subject: Ready for RC1?
Previous:From: Raphaël EnriciDate: 2004-10-30 21:39:13
Subject: Re: [Fwd: Re: Bug#278855: cannot start pgadmin3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group