Skip site navigation (1) Skip section navigation (2)

Re: [Fwd: Re: Bug#278855: cannot start pgadmin3

From: Raphaël Enrici <blacknoz(at)club-internet(dot)fr>
To: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
Cc: PgAdmin Hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: [Fwd: Re: Bug#278855: cannot start pgadmin3
Date: 2004-10-30 21:39:13
Message-ID: 41840A01.4070707@club-internet.fr (view raw or flat)
Thread:
Lists: pgadmin-hackers
Andreas Pflug wrote:
> Raphaël Enrici wrote:
>> here is another one... I forward it because it is not fully solved by 
>> beta3. I have warnings with the particular locale zh_TW.Big5
>> Can you try to identify the exact place for this bug ? Although it 
>> seems that glib is complaining it may be something badly treated by 
>> pga3 or wxWidgets ?
> 
> pgAdmin doesn't touch gtk directly. I can't check this, but AFAIR I've 
> seen comments about a broken locale on wx-dev, so I believe it's not 
> even a wx problem but zh_TW.Big5. gsignal.c is a gtk file.

mmh yes, I've seen some thread concerning zh_TW.Big5 on others lists 
too. But what I don't explain is why 1.0.2 freezes where 1.2.0 beta3 
runs with warnings ? Any hint before I ask for help at d.o. ?

Regards,
Raphaël

In response to

Responses

pgadmin-hackers by date

Next:From: Andreas PflugDate: 2004-10-31 10:09:03
Subject: Re: [Fwd: Re: Bug#278855: cannot start pgadmin3
Previous:From: Andreas PflugDate: 2004-10-30 17:09:00
Subject: Re: [Fwd: Re: Bug#278855: cannot start pgadmin3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group