Skip site navigation (1) Skip section navigation (2)

Unable to load libsqlpg.so

From: Carlos Ojea Castro <carlosojea(at)leveltelecom(dot)es>
To: pgsql-hackers(at)postgresql(dot)org, tcs(at)mitra(dot)net(dot)id
Subject: Unable to load libsqlpg.so
Date: 2004-10-29 08:21:18
Message-ID: 4181FD7E.4080601@leveltelecom.es (view raw or flat)
Thread:
Lists: pgsql-hackers
Hello:

I have the same problem as Welly, when try to connect PostgreSQL it cause
an error "unable to load libsqlpg.so".
I am using postgresql 7.4.1 and Debian Sarge with kernels 2.4.27 and 2.6.8-1.

A few weeks ago I get the connection work using Debian Woody with kernel 2.20,
but I had to make the simbolic link /usr/local/pgsql/lib/libpq.so to point at
libpq.so.2.2

Now, with Debian Sarge this link doesn't make the connection work anymore,
maybe I need to use another version of libpq.

Anyone knows to solve this problem?

thanks,
Carlos



Responses

pgsql-hackers by date

Next:From: ohpDate: 2004-10-29 12:38:23
Subject: Re: Unixware 714 pthreads
Previous:From: Christopher Kings-LynneDate: 2004-10-29 06:03:41
Subject: Re: tablespaces for temporary files

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group