Skip site navigation (1) Skip section navigation (2)

Installing PgadminIII

From: Fred Wohlfert <fredwohlfert(at)ehbmail(dot)com>
To: pgadmin-support(at)postgresql(dot)org
Subject: Installing PgadminIII
Date: 2004-10-22 19:35:37
Message-ID: 41796109.90702@ehbmail.com (view raw or flat)
Thread:
Lists: pgadmin-support
I am attempting to linstall pgadminIII on a box running SuSe 9.1, I am 
using the rpm for  SuSe 8.2
I get the following message that it needs 'libcrypto.so.0.9.6'  I 
attempted to load this lib but it seems to be old,
Can I use PgadminIII on this box?  Is there a workaround?  Yast also 
gave an error for
'libssl.so.0.9.6'
thanks for your help

Responses

pgadmin-support by date

Next:From: steve foxDate: 2004-10-23 00:11:51
Subject: Re: [pgadmin-support] pgadmin3 beta3 build failure
Previous:From: Andreas PflugDate: 2004-10-22 17:44:11
Subject: Re: Crash condition

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group