Skip site navigation (1) Skip section navigation (2)

Re: pgadmin3 gets oid for schema wrong

From: Richard van den Berg <richard(dot)vandenberg(at)trust-factory(dot)com>
To: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: pgadmin3 gets oid for schema wrong
Date: 2004-10-15 15:58:34
Message-ID: 416FF3AA.3040702@trust-factory.com (view raw or flat)
Thread:
Lists: pgadmin-support
Andreas Pflug wrote:
> You probably mean 2.5.1/2.5.3? Since 2.5.3 is out now officially, the 
> debian package will be availabe too RSN I believe (maybe it is already 
> at www.wxwidgets.org).

You're right, sorry about the version mixup. There are no DEB (or RPM) 
files at www.wxwidgets.org for 2.5.3 at this moment. The official 
experimental debian packages are stuck at 2.5.1.

> In any case, we'd appreciate further feedback on this topic (positive or 
> negative).

Compiling wxwidgets is too much of an effort right now. I'll give it a 
try over the weekend.

-- 
Richard van den Berg, CISSP

Trust Factory B.V.      | http://www.trust-factory.com/
Bazarstraat 44a         | Phone: +31 70 3620684
NL-2518AK The Hague     | Fax  : +31 70 3603009
The Netherlands         |

In response to

pgadmin-support by date

Next:From: Dave PageDate: 2004-10-15 16:02:33
Subject: Re: pgadmin3 gets oid for schema wrong
Previous:From: Andreas PflugDate: 2004-10-15 15:24:38
Subject: Re: pgadmin3 gets oid for schema wrong

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group