Skip site navigation (1) Skip section navigation (2)

Re: pgadmin3 gets oid for schema wrong

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Dave Page <dpage(at)vale-housing(dot)co(dot)uk>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: pgadmin3 gets oid for schema wrong
Date: 2004-10-15 15:24:38
Message-ID: 416FEBB6.5050203@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-support
Dave Page wrote:
  gets oid for schema wrong
>>
>>Oh I didn't expect the binary version to work anyway, it's 
>>probably not even Unicode.
> 
> 
> Yeah, but I was hoping... :-)

Hope dies last :-)

  >>Our MSW compilation instructions should contain a matching
>>setup.h version as well.
> 
> 
> Don't remember ever having one. 

We kind-of always had, in the snapshot, no?

> I just set wxDIALOG_UNIT_COMPATIBILITY =
> 0 and wxUSE_UNICODE = 1.
> 
> Anything missing from that?

That's the most important, but the others should be reviewed too. 
(wxUSE_MIMETYPE=0 seems a good idea too, no exceptions, ...)

The question is, how to supply that? We'd probably need one version for 
each wx version. Maybe some day there's more than one version pgAdmin 
compiles with.

Regards,
Andreas

In response to

pgadmin-support by date

Next:From: Richard van den BergDate: 2004-10-15 15:58:34
Subject: Re: pgadmin3 gets oid for schema wrong
Previous:From: Dave PageDate: 2004-10-15 15:18:33
Subject: Re: pgadmin3 gets oid for schema wrong

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group