Skip site navigation (1) Skip section navigation (2)

Re: PostgreSQL_7.5.4-1 on Windows-XP

From: Reini Urban <rurban(at)x-ray(dot)at>
To: "Bessant, Ed - Database Administrator" <EBessant(at)icc(dot)co(dot)uk>
Cc: pgsql-cygwin(at)postgresql(dot)org
Subject: Re: PostgreSQL_7.5.4-1 on Windows-XP
Date: 2004-09-24 09:38:53
Message-ID: 4153EB2D.6080506@x-ray.at (view raw or flat)
Thread:
Lists: pgsql-cygwin
Bessant, Ed - Database Administrator schrieb:
> I have been trying to install PostgreSQL_7.4.5 onto my PC running XP.
> 
I have gone through the process in the document FAQ_MSWIN and installed
a large number of the Cygwin components, including the latest version of
PostgreSQL from their site. However, when I try to initialise the Shared
Memory daemon, 'ipc-daemon2', as per the document, my cygwin shell
reports 'bash: ipc-daemon2: command not found'.

/usr/share/doc/postgresql-7.4.5/FAQ_MSWIN is outdated, and should not be 
read. it still desciobes ipc_daemon2, but we use now cygserver.
read /usr/share/doc/Cygwin/postgresql-7.4.5.README instead

> I have searched for the above command on my drives (using 'find') but
> 
again no luck. Can you please help, as I have not been able to locate
this on Cygwin site, either?
-- 
Reini Urban
http://xarch.tu-graz.ac.at/home/rurban/

In response to

pgsql-cygwin by date

Next:From: Reini UrbanDate: 2004-09-24 09:42:05
Subject: Re: error in cygwin - please help me
Previous:From: Mike G.Date: 2004-09-24 05:22:49
Subject: Re: error in cygwin - please help me

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group