Skip site navigation (1) Skip section navigation (2)

Re: dlopen error 128 with createlang

From: Reini Urban <rurban(at)x-ray(dot)at>
To: Kumar Pandey <kpandeyktm(at)yahoo(dot)com>
Cc: pgsql-cygwin(at)postgresql(dot)org
Subject: Re: dlopen error 128 with createlang
Date: 2004-08-26 10:22:49
Message-ID: (view raw or whole thread)
Lists: pgsql-cygwin
Kumar Pandey schrieb:
>>I would try just copying cygperl5_8_5.dll to
>>Should be compatible, IMHO.
>>Reini Urban
> This workaround does installs plperl. I could even
> define a simple perl function that comes in the doc
> (one with employee and comp calculation)
> However executing a sql with the function crashes the
> database.
> Could this be because the postgres was built with perl
> 5.8.2 and at runitme only finds 5.8.3?

cygwin perl 5.8.2, 5.8.3 and 5.8.5 should be binary API compatible.

however I finished my postgesql-7.4.5-1 cygwin release.

I just don't have a setup.hint, so you have to install it manually.
Reini Urban

In response to


pgsql-cygwin by date

Next:From: Reini UrbanDate: 2004-08-26 10:35:58
Subject: 8.0.0b1: cygipc
Previous:From: Kumar PandeyDate: 2004-08-26 06:53:42
Subject: Re: postgresql-7.4.5-1 ready for review

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group