Skip site navigation (1) Skip section navigation (2)

Re: compiling against wxWidgets 2.5.2?

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Sven Köhler <skoehler(at)upb(dot)de>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: compiling against wxWidgets 2.5.2?
Date: 2004-08-21 20:16:23
Message-ID: 4127AD97.2070105@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-hackers
Sven Köhler wrote:
> Hi,
> 
> when compiling pgadmin 1.0.2 against wxWidgets 2.5.2, i get the 
> following error:
> 
> ui/frmConnect.cpp:35: invalid static_cast from type `void
>    (frmConnect::*)(wxNotifyEvent&)' to type `void
>    (wxEvtHandler::*)(wxCommandEvent&)'
> 
> Any hints?

wxWidget interfaces changed. Please use a cvs snapshot.

Regards,
Andreas

In response to

pgadmin-hackers by date

Next:From: cvsDate: 2004-08-22 16:19:01
Subject: CVS Commit by andreas: start/stop server on unix
Previous:From: cvsDate: 2004-08-21 18:31:36
Subject: CVS Commit by andreas: pg_postmaster_starttime for /proc

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group