Skip site navigation (1) Skip section navigation (2)

Re: Help with Slack

From: "Gavin M(dot) Roy" <gmr(at)ehpg(dot)net>
To: Roberto Rezende de Assis <rezende_assis(at)yahoo(dot)com(dot)br>
Cc: PHP Postgres <pgsql-php(at)postgresql(dot)org>
Subject: Re: Help with Slack
Date: 2004-08-20 17:13:14
Message-ID: 4126312A.5090806@ehpg.net (view raw or flat)
Thread:
Lists: pgsql-php
You need to recompile php with the directive --with-pgsql

Gavin

Roberto Rezende de Assis wrote:

> Hi, I'm using Slack 9.1 and I'm using the Php and Apache that have 
> came with it, but the PostgreSQL I've had to compile.
> Now where is the loadable module (.so) that I've need to put on php.ini ?
> On the configure of the PostgreSQL I've didn't find anithing that told 
> me what to do ?
>
> Roberto Rezende de Assis
>
>
> ---------------------------(end of broadcast)---------------------------
> TIP 1: subscribe and unsubscribe commands go to majordomo(at)postgresql(dot)org



In response to

pgsql-php by date

Next:From: Majolee InfoTech (Hotmail)Date: 2004-08-21 14:10:12
Subject: Dynamic Record Type Field Names
Previous:From: Roberto Rezende de AssisDate: 2004-08-20 15:57:12
Subject: Thanks

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group