Skip site navigation (1) Skip section navigation (2)

Re: Compilation error

From: Raphaël Enrici <blacknoz(at)club-internet(dot)fr>
To: "Giovanni P(dot) Tirloni" <gpt(at)tirloni(dot)org>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: Compilation error
Date: 2004-08-16 13:21:35
Message-ID: (view raw or whole thread)
Lists: pgadmin-support
Giovanni P. Tirloni wrote:
> Raphaël Enrici disse:
>>Giovanni P. Tirloni wrote:
>>> I'm trying to compile pgadmin3-src-20040816.tar.gz with
>>>wxWidgets-pgAdmin3-20040711-1.tar.bz2 on a Fedora Core 3 (test1) system
>>>and I get the following error:
>>can you confirm you are using a gcc 3.4.X series ?
>>If yes, we are currently patching padmin III to be compliant with it.
>>Andreas submitted a patch recently but there are still some files to
>>patch. I'm currently working on this.
>  Yep, 3.4.1.

Ok, so wait a day or two ;)

>  Thank you for the fast answer.

You're welcome. I was on top of the screen :)


In response to


pgadmin-support by date

Next:From: Adam H.PendletonDate: 2004-08-16 14:29:47
Subject: Re: undefined symbol: krb5_cc_get_principal
Previous:From: Raphaël EnriciDate: 2004-08-16 12:50:27
Subject: Re: Compilation error

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group