Skip site navigation (1) Skip section navigation (2)

Re:

From: Oliver Jowett <oliver(at)opencloud(dot)com>
To: Magnus Hagander <mha(at)sollentuna(dot)net>
Cc: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>, pgsql-hackers(at)postgresql(dot)org
Subject: Re:
Date: 2004-05-24 13:47:48
Message-ID: 40B1FD04.9090306@opencloud.com (view raw or flat)
Thread:
Lists: pgsql-hackers
Magnus Hagander wrote:

> FWIW, I think reporting a differnt version is just a *terrible* idea.
> Any client side program (say, pgadmin for example) that tries to
> determine what version backend it's connected to in order to know if a
> feature exists or not will be confused, in many cases to the point of
> being unusable.

If the 'server_version' parameter emitted at startup and/or the results 
of 'SELECT version()' reports something less than 7.5 for a 7.5 server, 
the JDBC driver will certainly break.

-O

In response to

  • Re: at 2004-05-24 08:06:24 from Magnus Hagander

pgsql-hackers by date

Next:From: Christopher Kings-LynneDate: 2004-05-24 13:54:20
Subject: Big problem
Previous:From: Robert TreatDate: 2004-05-24 12:17:14
Subject: Re: [HACKERS] pgmex, a MATLAB interface for PostgreSQL

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group