Skip site navigation (1) Skip section navigation (2)

Re: CVS Build on FreeBSD 4.9

From: Mark Kirkwood <markir(at)paradise(dot)net(dot)nz>
To: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: CVS Build on FreeBSD 4.9
Date: 2004-05-01 22:53:15
Message-ID: 40942A5B.1080306@paradise.net.nz (view raw or flat)
Thread:
Lists: pgadmin-hackers
I decided to do a fresh checkout and go through the process again - just 
to check I had not missed something important. I had, bootstrap is 
failing at the automake step (I think I previously ran autoconf and 
continued on ....oops). Looks like I need to update automake ...

$ sh ./bootstrap
+ [ -x config ]
+ aclocal
+ autoheader
configure.ac:7: warning: do not use m4_patsubst: use patsubst or 
m4_bpatsubst
aclocal.m4:519: AM_CONFIG_HEADER is expanded from...
configure.ac:7: the top level
configure.ac:42: warning: do not use m4_regexp: use regexp or m4_bregexp
aclocal.m4:532: _AM_DIRNAME is expanded from...
configure.ac:42: the top level
+ automake --foreign --add-missing --copy
automake: configure.ac: `AM_INIT_AUTOMAKE' must be used
automake: configure.ac: installing `config/install-sh'
automake: configure.ac: installing `config/mkinstalldirs'
automake: configure.ac: installing `config/missing'
automake: configure.ac: installing `config/config.guess'
automake: configure.ac: installing `config/config.sub'
automake: configure.ac: installing `config/depcomp'


In response to

pgadmin-hackers by date

Next:From: Mark KirkwoodDate: 2004-05-01 23:23:29
Subject: Re: CVS Build on FreeBSD 4.9
Previous:From: Mark KirkwoodDate: 2004-05-01 04:08:00
Subject: CVS Build on FreeBSD 4.9

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group