Skip site navigation (1) Skip section navigation (2)

Re: Upgrading our minimum required flex version for 8.5

From: Greg Stark <gsstark(at)mit(dot)edu>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: Andrew Dunstan <andrew(at)dunslane(dot)net>, Alvaro Herrera <alvherre(at)commandprompt(dot)com>, Kevin Grittner <Kevin(dot)Grittner(at)wicourts(dot)gov>, pgsql-hackers(at)postgresql(dot)org
Subject: Re: Upgrading our minimum required flex version for 8.5
Date: 2009-07-02 15:39:48
Message-ID: 407d949e0907020839ia19fd3as86df9f776855a05b@mail.gmail.com (view raw or flat)
Thread:
Lists: pgsql-hackers
>> Tom Lane wrote:
>>> Right, this will only affect people doing development or otherwise
>>> building from a CVS pull.

Someone doing a CVS pull already needs a specific recent version of
autoconf anyways. How old is this version of flex compared to the
version of autoconf we require?

-- 
greg
http://mit.edu/~gsstark/resume.pdf

In response to

Responses

pgsql-hackers by date

Next:From: Robert HaasDate: 2009-07-02 15:42:52
Subject: Re: Upgrading our minimum required flex version for 8.5
Previous:From: Robert HaasDate: 2009-07-02 15:38:29
Subject: Re: First CommitFest: July 15th

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group