Skip site navigation (1) Skip section navigation (2)

Problem starting postgresql !!

From: rahul <rd(at)hclinfinet(dot)net>
To: pgsql-bugs(at)postgresql(dot)org
Subject: Problem starting postgresql !!
Date: 2004-03-29 07:51:43
Message-ID: 4067D58F.6080804@hclinfinet.net (view raw or flat)
Thread:
Lists: pgsql-bugs
Hi,

I had postgresql 7.3 rpm installed on redhat 9 platform. i removed it 
and downloaded and installed following rpm's from ur ftp site:-

[root(at)reporter postgresql-7.4]# rpm -qa |grep postgre
postgresql-debuginfo-7.4-0.5PGDG
postgresql-libs-7.4-0.5PGDG
postgresql-contrib-7.4-0.5PGDG
postgresql-devel-7.4-0.5PGDG
postgresql-test-7.4-0.5PGDG
postgresql-7.4-0.5PGDG
postgresql-server-7.4-0.5PGDG

now when i try to start postgresql, i am getting :-

[root(at)reporter init.d]# ./postgresql start

An old version of the database format was found.\nYou need to upgrade 
the data format before using PostgreSQL.\nSee 
/usr/share/doc/postgresql-7.4/README.rpm-dist for more information.

could u please let me know, how to get rid of this problem.

Regards
Rahul D.





Responses

pgsql-bugs by date

Next:From: PostgreSQL Bugs ListDate: 2004-03-29 11:27:46
Subject: BUG #1120: wrong dependency in postgresql-tcl-7.4.2.rpm
Previous:From: rajesh kDate: 2004-03-29 05:41:19
Subject: pgsql + psql + su

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group