Skip site navigation (1) Skip section navigation (2)

Re: Another MacOS install attempt

From: "Adam H(dot) Pendleton" <fmonkey(at)fmonkey(dot)net>
To: David Hustace <david(at)opennms(dot)org>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: Another MacOS install attempt
Date: 2004-03-18 14:38:54
Message-ID: 4059B47E.1030800@fmonkey.net (view raw or flat)
Thread:
Lists: pgadmin-hackers
David Hustace wrote:

> I really have tried to resolve this issue googling and searching the 
> list...
>
> I have successfully compiled and installed 
> wxWindows-pgAdmin3-20031010-7 and postgresql-7.4.2.  My configure 
> error looks like other posts I have seen but the resolutions I haven't 
> been able to match:
>
> ./configure --enable-static --enable-debug --with-pgsql=/usr/local
> ...
> checking pgsql in /usr/local... failed
> configure: error: you must specify a valid pgsql installation with 
> --with-pgsql=DIR
>
> I have postgresql installed in /usr/local/pgsql.  I have tried 
> creating symbolic links to /usr/local for lib and include and bin from 
> under /usr/local/pgsql to no avail.  Any help or ideas would be 
> appreciated.
>
> Panther 10.3.3
>
Try looking in the config.log that configure generates to see if you can 
tell why it's failing.  If you can't find, try posting your config.log 
to the list and I will take a look at it.

ahp

In response to

Responses

pgadmin-hackers by date

Next:From: David HustaceDate: 2004-03-18 15:00:00
Subject: Re: Another MacOS install attempt
Previous:From: Andreas PflugDate: 2004-03-18 13:08:05
Subject: Re: Another MacOS install attempt

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group