Skip site navigation (1) Skip section navigation (2)

Re: BUG #2194: Start Script in the package doesn't work

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: "Shawn Dong" <dongshan(at)tiros(dot)com(dot)cn>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #2194: Start Script in the package doesn't work
Date: 2006-01-22 04:12:23
Message-ID: 4053.1137903143@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
"Shawn Dong" <dongshan(at)tiros(dot)com(dot)cn> writes:
> I install a completely new Fedora Core 4, and did not choose to install the
> PostgresSQL while installing the Fedora.

If you want a canned solution, why aren't you installing the RPM (either
Red Hat's version or the PGDG one)?

You're welcome to figure out what's broken about that contrib script and
send in a patch, but the people who care about this sort of thing are
busy maintaining the RPMs, not the contrib script ...

			regards, tom lane

In response to

pgsql-bugs by date

Next:From: Andras GotDate: 2006-01-22 13:30:38
Subject: Re: BUG #2193: INITCAP and LOWER/UPPER string conversion error
Previous:From: Tom LaneDate: 2006-01-22 04:07:47
Subject: Re: BUG #2193: INITCAP and LOWER/UPPER string conversion error

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group