Skip site navigation (1) Skip section navigation (2)

Re: buglet in 7.1.4

From: Neil Conway <neilc(at)samurai(dot)com>
To: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
Cc: weigelt(at)metux(dot)de, pgsql-bugs(at)postgresql(dot)org
Subject: Re: buglet in 7.1.4
Date: 2004-03-09 14:29:20
Message-ID: 404DD4C0.7070005@samurai.com (view raw or flat)
Thread:
Lists: pgsql-bugs
Bruce Momjian wrote:
> Yea, we probably aren't releasing any more 7.1.X releases though.

Perhaps it is worth applying to the 7.1 CVS branch, at least?

BTW, I can't really see the harm in putting out 7.1.x and 7.2.x 
releases to fix compilation issues on modern systems. For example, I 
believe that 7.2.4 doesn't compile on RH9+, due to a minor infelicity 
in 'errno' usage in copy.c -- it is fixed in the 7.2 CVS branch, but 
hasn't been included in a 7.2.x release.

-Neil

In response to

Responses

pgsql-bugs by date

Next:From: pgsql-bugsDate: 2004-03-09 14:58:31
Subject: Returned due to virus; was:Re: Your letter
Previous:From: Bruce MomjianDate: 2004-03-08 18:10:07
Subject: Re: ecpg segmentation error

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group