Skip site navigation (1) Skip section navigation (2)

Re: pgadmin 3 on Debian Stable (woody)

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: derek(at)gnue(dot)org
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: pgadmin 3 on Debian Stable (woody)
Date: 2004-03-04 10:08:37
Message-ID: (view raw or whole thread)
Lists: pgadmin-support
Derek Neighbors wrote:

>2. Make pgadmin3 work against current PostgreSQL packaging for Debian
>Stable (Woody)
>I personally would like to see #2 as I'm not in a position currently to
>readily upgrade to 7.3. :)
Sorry Derek, there will be no pgAdmin3 for PostgreSQL 7.2 or older. 
pgAdmin3 relies heavily on the dependency tracking that was introduced 
in 7.3. We support all 7.4 features and will maintain pgAdmin3 to 
support 7.5 features as early as possible.
There are many good reasons to upgrade to 7.4, and doing it soon might 
save you much time.


In response to

pgadmin-support by date

Next:From: Raphaël EnriciDate: 2004-03-04 22:08:03
Subject: Re: pgadmin 3 on Debian Stable (woody)
Previous:From: Derek NeighborsDate: 2004-03-03 17:10:11
Subject: pgadmin 3 on Debian Stable (woody)

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group