Skip site navigation (1) Skip section navigation (2)

Re: pgAdmin3 in BSD ports...

From: Raphaël Enrici <blacknoz(at)club-internet(dot)fr>
To: Miha Radej <miha(dot)radej(at)siix(dot)com>
Cc: dpage(at)vale-housing(dot)co(dot)uk, jm(at)poure(dot)com,pgadmin-hackers(at)postgresql(dot)org
Subject: Re: pgAdmin3 in BSD ports...
Date: 2004-02-04 15:41:29
Message-ID: 402112A9.7010602@club-internet.fr (view raw or flat)
Thread:
Lists: pgadmin-hackers
Miha Radej wrote:

> Isn't it 2.4.2, according to this (I've just updated my ports 
> collection prior to executing the following command, so this as 
> current as it gets)?


I think you are right and I am not a freebsd user so I can't tell. ;)
BTW, pgAdmin3 is based on a snapshot from wxwindows 2.5.x with some 
patches applied to correct wxwin bugs/misbehaviour. Our snapshots are 
also built with gtk2 and unicode support (and it seems bsd ones are not).

> What it says in the Makefile probably means that if you have wx 
> installed, it requires at least 2.4.0. If you don't it'll go for the 
> 2.4.2 version. But I'm relatively fresh with FreeBSD so don't hold my 
> word for it :)

You were for sure more helpful than me ;)

Regards,
Raphaël

> Regards,
> Miha
>
>
> ---------------------------(end of broadcast)---------------------------
> TIP 1: subscribe and unsubscribe commands go to majordomo(at)postgresql(dot)org
>



In response to

pgadmin-hackers by date

Next:From: Andreas TilleDate: 2004-02-05 05:58:51
Subject: PhAdmin3
Previous:From: Andreas PflugDate: 2004-02-04 15:31:08
Subject: Re: pgAdmin3 in BSD ports...

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group