Skip site navigation (1) Skip section navigation (2)

Re: pgAdmin II's error message

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: "Rommel de Sene Trindade" <rommelst(at)uol(dot)com(dot)br>
Cc: pgsql-interfaces(at)postgresql(dot)org
Subject: Re: pgAdmin II's error message
Date: 2002-01-31 18:14:51
Message-ID: 4006.1012500891@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-interfaces
"Rommel de Sene Trindade" <rommelst(at)uol(dot)com(dot)br> writes:
>     I installed the pgAdmin II on my machine (window 98 SE) but when i run
> it i receive the following message.

>     ERROR: Attribute 'datlastsysoid' not found.

Evidently pgAdmin II doesn't work with pre-7.1 Postgres.  Not sure
whether its developers care ;-).  But they might want to do a
select version() and issue a more useful error message for too-old
Postgres backends.

			regards, tom lane

In response to

pgsql-interfaces by date

Next:From: jtvDate: 2002-01-31 18:22:17
Subject: Re: libpq++ compiling errors...
Previous:From: Rommel de Sene TrindadeDate: 2002-01-31 17:09:52
Subject: pgAdmin II's error message

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group