Skip site navigation (1) Skip section navigation (2)

pg 7.1 b5 appears to require a "modern version of tcl"

From: Jerry Asher <jerry(at)hollyjerry(dot)org>
To: pgsql-docs(at)postgresql(dot)org
Subject: pg 7.1 b5 appears to require a "modern version of tcl"
Date: 2001-03-02 04:20:00
Message-ID: 4.2.2.20010301201523.00d01700@hollyjerry.org (view raw or flat)
Thread:
Lists: pgsql-docs
http://www.postgresql.org/devel-corner/docs/postgres/install-procedure.html

I installed pg 7.1, b5 last night.  My first pg install ever.  On RedHat 6.1.

I installed it --with-tcl but it failed.  RedHat 6.1 comes with Tcl 8.0.3 and certain Tcl symbols were not installed.  When I upgraded to Tcl 8.3, the link succeeded, although running PG itself failed until /etc/ld.so.conf was updated and ldconfig run.

I don't know if this is a PG bug, or just something to be documented.  But you may wish to make a note in the pg 7.1 installation procedure document, that --with-tcl switch appears to require a post 8.0.3 Tcl to be installed.

Thanks,

Jerry Asher

=====================================================
Jerry Asher                       jerry(at)hollyjerry(dot)org
1678 Shattuck Avenue Suite 161    Tel: (510) 549-2980
Berkeley, CA 94709                Fax: (877) 311-8688


Responses

pgsql-docs by date

Next:From: Peter EisentrautDate: 2001-03-02 16:05:45
Subject: Re: Embedded SQL
Previous:From: R. GrelaDate: 2001-03-02 04:04:59
Subject: Embedded SQL

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group