Skip site navigation (1) Skip section navigation (2)

Re: bug in Pgadmin 1.0.1

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Alexandr S <sasha(at)in(dot)crimea(dot)ua>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: bug in Pgadmin 1.0.1
Date: 2003-11-28 18:28:38
Message-ID: 3FC793D6.2080606@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-support
Alexandr S wrote:

> Hi
> There is bug in Pgadmin 1.0.1 .  When problems starts, Pgadmin 
> suddenly shut down every time I try to insert my samples ( 6 samples 
> are attached to this letter) . This is true only for databases in KOI8 
> encoding (for database in unicode  encoding  all this problems absent, 
> all works right). To reproduce the problem you should do next :
> ...
> Then delete all 6 samples and then insert again , and then problems 
> start ...
> I think this bug concern somehow with "Vacuum" (sometimes Vacuum helps 
> for short time).
> Operation system: win XP, distribution binary, database Postgresql 7.4 
> RC1.


I'm not sure what you mean with "insert again", do you mean pg_restore?

We just located a very nasty bug regarding backend notice handling in 
threads, so this might be the reason why your problem is dependend on db 
encoding or vacuum. Please try V1.0.2 (might take another day until it's 
replicated everywhere), whether the problem persists. If it does, please 
tell us.

Regards,
Andreas



In response to

pgadmin-support by date

Next:From: owDate: 2003-11-28 18:39:01
Subject: Bug? Closing a Query tool window
Previous:From: Andreas PflugDate: 2003-11-28 18:21:29
Subject: Re: pgAdmin III enhancement

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group