Skip site navigation (1) Skip section navigation (2)

Is it possible to install PgSQL 7.4 on MacOS X 10.2.8?

From: Olivier Hubaut <olivier(at)scmbb(dot)ulb(dot)ac(dot)be>
To: PgSQL Admin <pgsql-admin(at)postgresql(dot)org>
Subject: Is it possible to install PgSQL 7.4 on MacOS X 10.2.8?
Date: 2003-11-28 13:52:45
Message-ID: 3FC7532D.7080304@scmbb.ulb.ac.be (view raw or flat)
Thread:
Lists: pgsql-admin
Hi everyboy, my first post.

I currently have PgSQL 7.3.4 install on a OS X 10.2.8 and it works fine. 
  I've tried to install the new version (7.4) but each time I try to 
compile it, it make me a error. I've tu upgrade th Bison parser, as says 
in the warning message, but it does nothing.

I'search on the net about this problem and all the installation I can 
find of 7.4 with OS X used the 10.3 version of the OS.

did I need to upgrade my OSX first or is there something I missed?

Thanks,
Olivier

-- 
Ci-git une signature avortee.
** RIP **


pgsql-admin by date

Next:From: Daniel RubioDate: 2003-11-28 14:27:09
Subject: Re: Randomly error using php persistent connections
Previous:From: Marek FlorianczykDate: 2003-11-28 13:45:19
Subject: Re: Experience wanted: low-cost Photo-Archive in TB range

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group