Skip site navigation (1) Skip section navigation (2)

Re: PostgreSQL 7.4RC2 compile faliure on Solaris

From: Mark Round <mark(at)markround(dot)com>
To: pgsql-ports(at)postgresql(dot)org
Subject: Re: PostgreSQL 7.4RC2 compile faliure on Solaris
Date: 2003-11-12 16:06:57
Message-ID: 3FB25AA1.2080306@markround.com (view raw or flat)
Thread:
Lists: pgsql-ports
>It looks like the linker is trying to link pg_dump to an old (7.3 or
>before) version of libpq --- presumably one that you already have
>installed somewhere.  
>
Bingo ! Solved the problem. I just moved the old libraries out of the 
way whilst building - thanks!

-Mark



In response to

pgsql-ports by date

Next:From: Shigehiro HondaDate: 2003-11-13 18:32:46
Subject: test results of RC2
Previous:From: Tom LaneDate: 2003-11-12 15:14:28
Subject: Re: PostgreSQL 7.4RC2 compile faliure on Solaris

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group