Skip site navigation (1) Skip section navigation (2)

Re: Connnection to SSL enabled server

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: Network Administrator <netadmin(at)vcsn(dot)com>
Cc: timothy(dot)r(dot)morley(at)kc(dot)frb(dot)org, pgadmin-support(at)postgresql(dot)org,"Adam H(dot) Pendleton" <fmonkey(at)fmonkey(dot)net>,Jean-Michel POURE <jm(at)poure(dot)com>
Subject: Re: Connnection to SSL enabled server
Date: 2003-10-30 16:08:01
Message-ID: 3FA13761.6090109@pse-consulting.de (view raw or flat)
Thread:
Lists: pgadmin-support
Network Administrator wrote:

>>>3. Slackware 9.1: All queries on all servers work. Client has 
>>>openssl-0.9.7b installed.
>>>      
>>>
>to through my $0.02 in.  Slackware does work with ssl=reguire but when I
>did try to use the visual query tool (not sure how to use it actually) the 10/29
>snapshot did crash.
>
This is confusing. So you say slackware crashes for you, while Timothy 
says it's working.
What's the difference?


To get this clear: which version exactly did you use? source or binary?

Regards,
Andreas


In response to

Responses

pgadmin-support by date

Next:From: Andreas PflugDate: 2003-10-30 16:50:57
Subject: Re: Query Tool (not Builder) and SSL
Previous:From: Network AdministratorDate: 2003-10-30 15:54:50
Subject: Re: Connnection to SSL enabled server

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group