Skip site navigation (1) Skip section navigation (2)

Re: pgadmin iii ...... pg 7.3.4

From: Andreas Pflug <pgadmin(at)pse-consulting(dot)de>
To: John Bercik <bercikj(dot)postgres(at)musc(dot)edu>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: pgadmin iii ...... pg 7.3.4
Date: 2003-09-11 16:56:20
Message-ID: (view raw or whole thread)
Lists: pgadmin-support
John Bercik wrote:

>I'm getting "error connecting to server FATAL password authentication failed
>for user postgres"  using pgadmin 3.  It worked fine in 7.3.3 but now i
>can't connect in 7.3.4. Any ideas?  I'm getting:  it says  unsupported
>frontend protocol  in the postgres log.  Thanks
Seems the libpq is limited to the new FE protocol. This restriction was 
true before 7.4 beta for debugging reasons, but AFAIR now all protocols 
are enabled (cant check this, have only 7.4 running).

Which distribution did you use or did you compile yourself?


In response to

pgadmin-support by date

Next:From: Dave PageDate: 2003-09-11 20:09:31
Subject: Re: pgadmin iii ...... pg 7.3.4
Previous:From: John BercikDate: 2003-09-11 16:38:17
Subject: pgadmin iii ...... pg 7.3.4

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group