Skip site navigation (1) Skip section navigation (2)

VERSION 3. DE libpq.so.3.0

From: Denis Cartier Millon <Denis(dot)CM(at)Wanadoo(dot)fr>
To:
Cc: PostgreSQL-interfaces <pgsql-interfaces(at)postgresql(dot)org>
Subject: VERSION 3. DE libpq.so.3.0
Date: 2003-01-13 14:13:57
Message-ID: 3E22C9A5.1010504@Wanadoo.fr (view raw or flat)
Thread:
Lists: pgsql-interfaces
i have installed the version de postgresql (3.1) and the LD libpq.so.3.0 
(rpm postgresql_libs) ......
with an application i have somme problems of compatibility so i want to 
use the old libray libpq.so.2.2 is thiis compatible with the server 
3.1??????


In response to

pgsql-interfaces by date

Next:From: Emmanuel CharpentierDate: 2003-01-13 18:46:14
Subject: Re: [GENERAL] problem with update rules on a view (ODBC)
Previous:From: Nigel J. AndrewsDate: 2003-01-13 07:34:12
Subject: Re: [GENERAL] problem with update rules on a view (ODBC)

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group