Skip site navigation (1) Skip section navigation (2)

some activex bug

From: - <turcsat(at)dragon(dot)klte(dot)hu>
To: pgadmin-support(at)postgresql(dot)org
Subject: some activex bug
Date: 2003-01-02 13:05:46
Message-ID: 3E14392A.2040009@dragon.klte.hu (view raw or flat)
Thread:
Lists: pgadmin-support
hi there,

I've installed CygWin, cygipc 1.13-2 and postgres on a Windows NT workstation 
(nt4, service pack 6, ie6, ns7.0 etc). Postgres is running fine (tested with 
console psql on an new testdatabase under cygwin), and downloaded and installed 
the newest (pgadmin2-1_4_12) pgadmin with msi.

Unfortunately, starting up pgAdmin causes an alert window drop up (by clicking 
ok pgadmin quits). The window message is also saved in a "C:\pgAdmin II_XXX.Log"
file, and contains always the same message:

2003-01-02 13:35:17 - 
*******************************************************************
2003-01-02 13:35:17 - Error(s)
2003-01-02 13:35:17 - 
*******************************************************************
2003-01-02 13:35:17 - Error in pgAdmin II:basMisc.BuildPluginsMenu: 429 - 
ActiveX component can't create object

2003-01-02 13:35:17 - Windows Version: Windows NT v4.0 build 1381 Service Pack 6
2003-01-02 13:35:17 - pgSchema Version: 1.4.12

Though I'm not a windows developer, I've tried to debug this issue using various 
sysinternals' tools (filemon, etc.) but have found nothing interesting. Closing 
other running apps (even cygipc and postgres daemon...) did not help either.
Is this an issue of pgAdmin2, my NT installation, or anything else (dll hell, 
etc.)? Do you know a workaround?

Best regards,

trajic
www.demoscene.hu


pgadmin-support by date

Next:From: Dave PageDate: 2003-01-02 13:32:31
Subject: Re: some activex bug
Previous:From: Dave PageDate: 2003-01-02 08:10:56
Subject: Re: Can't see any tables??

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group