Skip site navigation (1) Skip section navigation (2)

Re: Confusion

From: Hiroshi Inoue <Inoue(at)tpf(dot)co(dot)jp>
To: Igor Kovalenko <Igor(dot)Kovalenko(at)motorola(dot)com>
Cc: pgsql-odbc(at)postgresql(dot)org
Subject: Re: Confusion
Date: 2001-11-29 04:12:45
Message-ID: 3C05B5BD.E2D76FF3@tpf.co.jp (view raw or flat)
Thread:
Lists: pgsql-odbc
Igor Kovalenko wrote:
> 
> Hiroshi Inoue wrote:
> >
> > --with-unixODBC may be wrong. Probably it must be --with-unixodbc.
> 
> No, it is --with-unixODBC. That's what i see in the configure.

What *configure* are you using ?
I see no --with-unixODBC in PostgreSQL's configure.

> 
> > --with-unixodbc or --with-iodbc needs the each package(unixODBC/
> > iODBC) installed at the build time.
> 
> If I need unixODBC installed, why would I want to use --with-unixODBC at
> all? I'd already have postgres driver from unixODBC package. This option
> should either be made self-sufficient or removed, or at least explained
> much better.

Sorry I'm not good at English and I couldn't explain it well.
Probably someone would do it.
AFAIK unixODBC team would like to unify the 2 drivers into 
the one which PostgreSQL provides but currently they are
still separate.

regards,
Hiroshi Inoue

In response to

pgsql-odbc by date

Next:From: Carolyn Lu WongDate: 2001-11-29 06:48:48
Subject: Tuple is too big: size 524592
Previous:From: Igor KovalenkoDate: 2001-11-29 03:45:19
Subject: Re: Confusion

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group