Skip site navigation (1) Skip section navigation (2)

Re: Call for platform testing

From: Thomas Lockhart <lockhart(at)fourpalms(dot)org>
To: Larry Rosenman <ler(at)lerctr(dot)org>
Cc: thomas(at)pgsql(dot)com, PostgreSQL Hackers Mailing List <pgsql-hackers(at)postgresql(dot)org>
Subject: Re: Call for platform testing
Date: 2001-11-28 14:30:46
Message-ID: 3C04F516.56192A86@fourpalms.org (view raw or flat)
Thread:
Lists: pgsql-hackers
> I've upgraded to OpenUNIX 8, and all is well.
> It probably passes on UW 7 as well, but I can no longer test it.

I'm not familiar with SCO products. Is OU 8 the successor to UW 7, or is
it a different product line? Do I need two entries in the list? I'm
still not clear on the differences between that and OpenServer 5 (other
than version of course) and whether that should (still) be listed as
"untested and possibly unsupported".

Hmm. Looking at Caldera's web site, it lists all three as separate
products :(

If these product lines are feature-compatible, could we just list "SCO"
as supported, and in the comments mention "tested on OpenUnix 8"?

Anyone else running other variants of SCO?

                        - Thomas

In response to

Responses

pgsql-hackers by date

Next:From: Thomas LockhartDate: 2001-11-28 14:44:59
Subject: Re: Call for platform testing
Previous:From: Markus BertheauDate: 2001-11-28 14:13:43
Subject: Re: Week number

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group