Skip site navigation (1) Skip section navigation (2)

libECPG: Warning: get descriptor: 7.1 and 7.2 are not binary compatible (yet)

From: Christof Petig <christof(at)petig-baender(dot)de>
To: pgsql-interfaces(at)postgresql(dot)org
Cc: Michael Meskes <meskes(at)postgresql(dot)org>
Subject: libECPG: Warning: get descriptor: 7.1 and 7.2 are not binary compatible (yet)
Date: 2001-10-05 08:32:03
Message-ID: 3BBD7003.8A42D944@petig-baender.de (view raw or flat)
Thread:
Lists: pgsql-interfaces
Hello,

I just noticed that libecpg.so.3.2.0 and libecpg.so.3.3.0 are not binary
compatible.
A program using get descriptor stopped working (still under
investigation) once I installed the new libecpg.
So I'm currently adding error logs to libecpg to find the cause for this
error.

Your's
    Christof (the one to blame for this)



Responses

pgsql-interfaces by date

Next:From: Christof PetigDate: 2001-10-05 13:41:23
Subject: Re: OT: inquiry
Previous:From: Bruce MomjianDate: 2001-10-04 13:28:06
Subject: Re:

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group