Skip site navigation (1) Skip section navigation (2)

Re: dynasets

From: Hiroshi Inoue <Inoue(at)tpf(dot)co(dot)jp>
To: jhines(at)wdtv(dot)com
Cc: Andre Schnabel <A_Schnabel(at)t-online(dot)de>, pgsql-odbc(at)postgresql(dot)org
Subject: Re: dynasets
Date: 2001-09-24 23:13:41
Message-ID: 3BAFBE25.15D8D449@tpf.co.jp (view raw or flat)
Thread:
Lists: pgsql-odbc
Jim Hines wrote:
> 
> > what version of driver and PostgreSQL do you use?
> > I've done some ODBC-programming with postgres (postgres 7.1.x, ODBC
> > 7.01.00.0x) an AFAIR, I used dynasets.
> 
> sorry for the delay, it's been a busy week!
> 
> I'm currently running ODBC v 7.01.0007 and Postgres 7.1.2. At the time I'd
> written the original letter, I was running ODBC 7.01.0006. PG was the same
> however. The later version of ODBC has made no difference. I still get the
> same "Driver does not support dynasets" error.

psqlodbc driver itself doesn't support updatable cursors.
Doesn't your tool provide .. e.g. cursor library or cursor
engine ?

regards,
Hiroshi Inoue

In response to

Responses

pgsql-odbc by date

Next:From: Hiroshi InoueDate: 2001-09-25 00:22:01
Subject: Re: Cut off BLOB fields?
Previous:From: Gowey, GeoffreyDate: 2001-09-24 22:41:57
Subject: ODBC driver flakieness

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group