Skip site navigation (1) Skip section navigation (2)

Re: Re: Pgaccess on win2k

From: Constantin Teodorescu <teo(at)flex(dot)ro>
To: Jacob Vennervald Madsen <jvm(at)gopinocchio(dot)com>
Cc: pgsql-interfaces(at)postgresql(dot)org
Subject: Re: Re: Pgaccess on win2k
Date: 2001-08-14 21:49:31
Message-ID: 3B799CEB.1901987C@flex.ro (view raw or flat)
Thread:
Lists: pgsql-interfaces
Jacob Vennervald Madsen wrote:
> 
> I'm using libpgtcl83.dll-7.0 and libpq.dll-7.0
> 
> My PostgreSQL is a 7.1.2 version and my tcl is version 8.3
> 
> Is this correct?

OK. Now rename your files to "libpgtcl.dll" and "libpq.dll" (without the
version number) and copy them to

C:\WINDOWS\SYSTEM , \SYSTEM32 ...

It should work.

teo

In response to

pgsql-interfaces by date

Next:From: Oliver ElphickDate: 2001-08-15 11:47:02
Subject: Re: DBD::Pg::st execute failed: PQsendQuery() -- There is no connecti on to the backend
Previous:From: Gerhard =?iso-8859-1?Q?H=E4ring?=Date: 2001-08-14 16:58:33
Subject: Re: Precompiled libpg.dll and python interface

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group