Skip site navigation (1) Skip section navigation (2)

Minimum install cygwin to run PostgreSQL and tools

From: Erwin van den Berg <evdberg(at)visualdomain(dot)net>
To: pgsql-cygwin(at)postgresql(dot)org
Subject: Minimum install cygwin to run PostgreSQL and tools
Date: 2001-08-07 09:12:58
Message-ID: 3B6FB11A.B5ABB39E@visualdomain.net (view raw or flat)
Thread:
Lists: pgsql-cygwin
Hello,

What would be the minimum install of cygwin to run PostgreSQL and tools
(like initdb and so on)?
I have currently installed bash, cygwin, fileutils, postgresql and
sh-utils. This still seems not to be enough to run initdb (error: bad
interpreter).

Best regards,
Erwin van den Berg



pgsql-cygwin by date

Next:From: Riaan LabuschagneDate: 2001-08-07 09:42:02
Subject: RE: Real compilation error
Previous:From: Erwin van den BergDate: 2001-08-07 08:35:34
Subject: Re: Real compilation error

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group