Skip site navigation (1) Skip section navigation (2)

no suitable driver i browser - but works fine in appletviewer

From: Poul Kristensen <bcc5226(at)vip(dot)cybercity(dot)dk>
To: pgsql-novice(at)postgresql(dot)org
Subject: no suitable driver i browser - but works fine in appletviewer
Date: 2001-06-20 09:47:02
Message-ID: 3B307116.4F7310FC@vip.cybercity.dk (view raw or flat)
Thread:
Lists: pgsql-novice
Hi,

I have a problem when I open a htm file with netscape containing a
applet against postgresql.

I get the error  "no suitable driver".

The jdbc7.0-1.2.jar file is in the same library as the class and the htm
file.

Using appletviewer everything works just fine.

Here is the a part of the htm file.

<applet
code=ins.class  archive=jdbc7.0-1.2.jar
</applet

I'm using RH7.1  workstation.

Can anyone help?

TIA

Poul


pgsql-novice by date

Next:From: Williams, Travis L, NPONSDate: 2001-06-20 14:18:02
Subject: Column question
Previous:From: Diogo SaadDate: 2001-06-19 21:51:01
Subject: database size

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group