Skip site navigation (1) Skip section navigation (2)

Re: Error during update from version 6.5.3 to version 7.03

From: "ADBAAMD" <adba(dot)amdocs(at)bell(dot)ca>
To: " José Luiz" <jlp(at)macknight(dot)com(dot)br>
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: Error during update from version 6.5.3 to version 7.03
Date: 2001-03-30 23:46:57
Message-ID: 3AC51AF1.2030501@bell.ca (view raw or flat)
Thread:
Lists: pgsql-novice
José Luiz wrote:

> 
> So, I tried to install package    pg_lib-7.0.3-1suse64.i386.rpm
> I received 7 erros:
> file /usr/lib/libecpg.so from install of pg_lib-7.0.3-1suse64 conflicts with
> file from package pg_ifa-6.5.3-46

	You probably should first unistall pg_ifa... or switch altogether to 
Debian, which takes care of all this!

	It looks like Conectiva would also do, once they release their own 
version of Apt.  Not quite there yet, I suspect.

	But perhaps this would be a question for a SuSe mailing list?  Even for a 
Conectiva list - they also use RPM and speak Portuguese in addition to that.



-- 
  _
/ \   Leandro Guimarães Faria Corsetti Dutra         +55 (11) 3040 8913
\ /   Amdocs at Bell Canada                          +1 (514) 786 87 47
  X    Support Center, São Paulo, Brazil          mailto:adbaamd(at)bell(dot)ca
/ \   http://terravista.pt./Enseada/1989/    mailto:leandrod(at)amdocs(dot)com



In response to

Responses

pgsql-novice by date

Next:From: Tom LaneDate: 2001-03-31 05:58:31
Subject: Re: Select ... From (Select ...)?
Previous:From: José LuizDate: 2001-03-30 23:22:41
Subject: Error during update from version 6.5.3 to version 7.03

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group